Sonido bajo en PLEX con TV Philips PUS7100

Tras instalar PLEX en la TV PHILIPS 43PUS7100/12, se aprecia que determinadas películas muestran un sonido enlatado, muy bajo y distorsionado. No ocurre con todas las películas, sólo con algunas e independientemente del formato. Tras comprobar toda la configuración de PLEX, tanto a nivel del servidor como en el cliente, todo está correcto. Pese a cambiar todos los valores de streaming, reproducción directa, etc., el mal sonido se mantiene.

Para solucionarlo, hay que cambiar la configuración de sonido en el televisor, y no en el entorno PLEX. Para ello, nos dirigimos a los ajustes de Philips, accediendo a la opción de ‘Todos los Ajustes’. Tras ello, iremos a la opción de ‘Sonido’ y luego a la sección destinada a ‘Modo Surround’. Es ahí en dónde hay que habilitar ‘Incredible Surround 3D’.

Tras ese cambio, el sonido se escuchará perfectamente. Es aconsejable activar la siguiente opción de ‘Surround 3D Automático’ para que se active cuando sea necesario.

2016-02-23 22.37.40

Solicitamos tu permiso para obtener datos estadísticos de su navegación en esta web, en cumplimiento de Reglamento General de Protección de Datos (RGPD). Te recomendamos que accedas a nuestra políticas de cookies y revises las cookies que estamos utilizando. más información

Los ajustes de cookies de esta web están configurados para "permitir cookies" y así ofrecerte la mejor experiencia de navegación posible. Si sigues utilizando esta web sin cambiar tus ajustes de cookies o haces clic en "Aceptar" estarás dando tu consentimiento a esto.

Cerrar